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Objective: To investigate gas laws; Boyle’s law and Gay-Lussac’s law. Boyle’s law studies 

the relationship between the pressure and the volume occupied by a gas when 

temperature and moles of gas are held constant. Gay-Lussac’s law studies the 

relationship between the pressure and absolute temperature of a gas when volume 

and moles of gas are held constant. 

 

Materials: Ice, water.  

 

Equipment: Gas pressure sensor, temperature probe, hot plate, 250 mL Erlenmeyer flask, four 

1L beakers, stir bar, ring stand and clamp. 

 

Safety: Wear safety goggles and gloves at all times in the lab. 

 

 

 

 
 

As one of the three states of matter, gases have unique properties. They are readily compressible, 

and the volume occupied by a gas is affected dramatically by changes in temperature and pressure. 

Furthermore, the behavior of gases is governed by a well-defined set of laws that are applicable to 

all gases, regardless of chemical identity. 

 

Our understanding of the behavior of gases began with the work of Robert Boyle, who published 

his results in 1622. Boyle’s Law states that the volume occupied by a gas (at constant 

temperature and moles of gas) is inversely related to the pressure of the gas. This relationship 

can be represented mathematically as: 

 

Equation 6.1.               V ∝ 
1

P
          

 

where V is the volume occupied by the gas at some pressure, P. Equation 6.1 can also be written 

as: 

 Equation 6.2.              V= 
k1

P
    

where k1 is a proportionality constant. 
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More than a century later, the work of Jacques Charles and Joseph Gay-Lussac provided insight into 

the relationship between the temperature and volume of a gas. Gay-Lussac noted that the volume 

occupied by a gas decreases as temperature decreases, which led to the definition of absolute zero 

and the Kelvin scale. Temperatures on the Celsius scale can be converted to absolute (Kelvin) 

temperatures by Equation 6.3. 

 

Equation 6.3.            T = 273.15 + t     

 

where T is the absolute temperature (in kelvins) and t is the temperature in Celsius. Charles’ Law 

quantifies the relationship between temperature and volume and states that the volume occupied 

by a gas (at constant pressure and moles of gas) is directly proportional to its absolute 

temperature. Charles’ Law is represented mathematically as: 

 

Equation 6.4.               V ∝ T     

 

or 

 

Equation 6.5.             V = k2T      

 

where T is absolute temperature (in kelvins) and k2 is a proportionality constant.  

 

Gay-Lussac is also credited for the discovery of relationship between the pressure and absolute 

temperature of a gas. Gay-Lussac’s Law states that pressure of a gas is directly proportional to 

its absolute temperature (at constant volume and moles of gas). Gay-Lussac’s Law is 

represented mathematically as: 

 

Equation 6.6.               P ∝ T     

 

or 

 

Equation 6.7.             P = k3T     
 

Boyle’s Law and Charles’ Law can be rearranged as: 

 

Boyle’s Law:  Equation 6.8.   PV = k1  

Equation 6.9.  P1V1 = P2V2 

 

Charles’ Law: Equation 6.10.  V/T = k2 

 Equation 6.11. 
𝑉1

𝑇1
=  

𝑉2

𝑇2
 

 

 

We can combine Equations 6.8 and 6.10 into the combined gas law, which is given in Equation 

6.12: 
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Equation 6.12.               
P∙V

T
 = k4      

 

One advantage of the combined gas law is that it allows us to compare the temperature, pressure, 

and volume of a gas sample under two different sets of conditions, where: 

 

Equation 6.13.               (
P1V1

T1
) = (

P2V2

T2
)   

 

If the volume of a gas sample is known at one set of conditions (T1, P1), the volume can be 

calculated under another set of conditions (T2, P2). 

  

Intuitively, the volume occupied by a gas would be expected to increase in proportion to the 

number of moles of gas in the sample. This relationship, known as Avogadro’s Law, can be 

represented as: 

  
 Equation 6.14.              V = k5n    
 

Equations 6.8, 6.10, and 6.14 can now be combined to yield the ideal gas law, Equation 6.15: 

 

 Equation 6.15.              PV = nRT      

 

where R is the proportionality constant known as the universal gas constant. The value of R is the 

same for all ideal gases. An “ideal gas” is defined as one whose behavior can be described exactly 

by the gas laws presented here. Nearly all gases exhibit ideal behavior under standard conditions. 

Deviations from ideal behavior are observed, however, for polar gases at low temperatures and 

high pressures. 

 

In the first part of this experiment, you will investigate the Boyle’s Law using a sample of air. 

Boyles law studies the relationship between pressure and volume of a gas. When the pressure is 

plotted against volume it will yield a curving graph, Figure 6.1, but when pressure is plotted 

against 
1

𝑣𝑜𝑙𝑢𝑚𝑒
 it will yield a straight line. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 6.1. Pressure- volume graph  
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Figure 6.2. Pressure and volume are 

inversely proportional 
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In the second part, you will investigate Gay-Lussac’s Law (  P ∝ T), again using a sample of air. 

The pressure is directly proportional to the absolute temperature and when pressure is plotted vs. 

temperature is will yield a straight-line graph as shown in Figure 6.3. 

 

 

  

Figure 6.3. Pressure and absolute temperature 

of a gas are directly proportional 
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Pre-Lab Questions 
 

1. Define the ideal gas laws:  

 

a. Boyle’s law: 

b. Charles’s law: 

c. Gay-Lussac’s law: 

d. Avogadro’s law: 

2. (a) Calculate the volume of one mole of hydrogen gas at 273 K and 760 torr. (Use a value of 

R = 0.0821 L·atm/mol·K.)  

 

 

 

 

 

(b) Would you expect the volume of one mole of oxygen gas under the same conditions to be 

the same or different? Explain.  

 

 

 

 

3. Two moles of an ideal gas originally at 380 torr and 298 K are compressed at constant 

temperature to a final pressure of 680 torr. Use the ideal gas law to calculate the volumes of 

gas at the initial and final pressures. 

 

Initial volume (at 380 torr): _______________   

 

Final volume (at 680 torr): _______________  

 

 

 

 

 

 

4. What is the gas that will be used in this experiment? 



 

 
 

Part A. Boyle’s Law 

 

In this part, you will study the relationship between the pressure of a gas and its volume when 

temperature and moles of gas are held constant. The gas used in this experiment is air. 

 

1. Plug in the gas pressure sensor to Channel 1 of Lab Quest interface. 

 

2. Log into the desktop using your NIU credentials and open Logger Pro.  

 

3. From File menu open Advanced Chemistry with Vernier, and 30a Gases. This will allow 

you to collect pressure data using Events with Entry mode. In this mode, for each pressure 

reading, the software asks you to enter a volume value. 

 

4. To have a proper view of the graph, right click anywhere on the graph, from Graph Options, 

change the title to “Boyle’s Law”, add the names of lab partners, click Connect Points. 

 

5. From Axes Options tab, choose Autoscale for Y and X axes, so that you can see all the data 

points on the screen. Click Done. 

 

 

 

PROCEDURE 



 

6. Obtain all the parts necessary to construct the apparatus shown in Figure 6.1. Be sure that the 

syringe piston slides easily when pressure applied. 

 

7. Move the piston of the syringe back until the 

front edge of the inside black ring is at 10 

mL.  

 

8. With a gentle half turn attach the syringe to 

the valve of the gas pressure sensor. Do not 

overtighten. The sensor is very sensitive to 

pressure. 

 

Do not detach the syringe until you have collected all the data. Unplugging the syringe will cause 

air to get in and number of moles of gas to change.  

 

Keep in mind that you’ll need to add 0.7 mL to the volumes measured in the syringe to account 

for the volume between the end of the syringe and the inside of the gas pressure sensor box. 

 

It is best if two people to work together to collect the data. One person should hold the piston and 

the other one monitors the pressure and click Keep. 

 

9. Click Collect to start the data collection. Do not push Stop until you have collected all the 

data. 

 

10. Move the piston until the front edge of the inside black ring is at 4 mL. Hold the piston at this 

position and wait for the pressure reading to stabilize. Press Keep.  

 

11. Enter the gas volume, 4.0 + 0.7= 4.7 mL.  Click OK. 

 

12. Repeat the steps to collect pressure data for volumes 6.0, 8.0, 10.0, 12.0, 14.0, 16.0, 18.0 mL 

and 20.0 mL. Remember to add 0.7 to each volume. 

 

13. Click Stop when you have collected pressure data for all volumes. 

 

14. Record the volume – pressure data in data sheet.  

 

Data Analysis 

 

15. From Analyze menu, choose Curve Fit.   

a. Try different fits to find the best fit for your curve. Check each fit and Try Fit. 

b. The best fit should have a correlation close to 1 and the minimum RMSE (Root Mean 

Square Error).  

RMSE is one of the most used measures for evaluating the quality of predictions. It shows 

how far predictions fall from measured true values. 

c. Once you have determined the best fit take a screenshot of the graph and save a digital 

copy of the graph. You need to submit a copy of this graph along with your report. 

Figure 6.1. Gas pressure sensor 
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Note: Click Cancel if a Print Setup menu appears. Choosing a printer from this menu may 

cause the software to become nonresponsive. 

d. From Analyze choose Interpolate. A vertical curser will appear on the graph and the 

volume- pressure data is displayed in a box.  

e. Answer questions 1 and 2 on datasheet before moving to the next step.  

 

16. You have collected P vs. V data but to investigate the Boyle’s law you need to create  

a new calculated column which contains the reciprocal values of volume (1/V) and plot P vs. 

1/V.  

To create a 1/V column:  

a. From Data, choose New Calculated Column, name the column 1/ Volume, give it a short 

name (1/V) and units (1/mL). 

b. In the Expression box, type 1/“Volume”, click Done. This will take a reciprocal of values 

in Volume column and record in in 1/Volume column. 

To plot P vs. 1/V: 

c. Click Options > Graph Options > Change the Title to “P vs. 1/V”, add the names of lab 

partners. 

d. Open Axes Options, for Y-axis Columns choose Pressure (kPa), and for X-Axis, 

Column, choose 1/ Volume (1/mL). Click Done. 

e. You should now see a plot of P vs. 1/V. Is this graph different from the first one? How? 

f. Save a digital copy of this graph and submit along with your report.  

 

17. Close the program. Do not save. 

18. Gently disconnect the syringe and place in proper storage. 

 

 

Part B. Gay-Lussac’s Law 

 

In this part, you will study the relationship between the pressure of a gas (a sample of air) and its 

absolute temperature when its volume and moles of gas are held constant, and the data collection 

will be “Event Based” on Logger Pro. Obtain an Erlenmeyer flask, four 1 L beaker, and a 

temperature probe. The Erlenmeyer flask containing the gas sample (air) will be placed in a 

water bath at four different temperatures: hot, warm, room temperature and ice and each 

temperature will be labeled as an “Event” on Logger Pro. 



 

If the pressure reading does not change at each different temperature change, there is an issue 

with your assembly, most likely there is a leak in the system. Save your water baths to the end 

until you have evaluated your data. 

19. Gently attach the valve assembly to the gas pressure sensor. With gas pressure sensor still 

connected to Channel 1, connect the temperature probe to Channel 2 of the LabQuest 

interface. 

20. Start by collecting pressure data for hot water bath. Place a large magnetic stir bar in a 1 L 

beaker, add about 700 mL deionized water and place the beaker on a hot plate. Do not turn 

on the heater yet!  

21. Assemble the apparatus as shown in Figure 6.2. Be sure all fittings are airtight, and the 

rubber stopper and flask neck are dry. Twist and push down the rubber stopper to ensure a 

tight fit.  

If the stopper is not tight enough it will pop out and you have to start over. 

22. Close the valve on the assembly. 

23. Turn on the heat to a high setting and the stirrer to a medium setting. The best result for hot 

water bath is obtained when water is boiling. Use hot gloves and beaker tongs when handling 

the boiling water.  

24. From file menu, open the file “30b Gases” from the Advanced Chemistry with Vernier 

folder. This file is set up to collect pressure and temperature data (in Kelvin) from the 

attached sensors, using Selected Events mode. This mode allows you to collect a pressure-

temperature data pair simultaneously for each event. In this experiment, each water bath is 

defined as an Event.  

25. To begin data collection for hot water bath, click Collect. 

26. While waiting for water to boil start preparing room temperature and ice water baths. 

a. Room temperature water bath: Add 700 mL deionized water in a clean 1 L beaker. 

b. Ice water bath: Add about 600 mL ice in a clean dry 1 L beaker and add deionized water 

to 700 mL. 

27. When water starts boiling, and both the pressure and temperature readings are stabilized, 

click Keep. The number of events will be automatically generated in the data table. 

28. Turn off the hot plate/stirrer.  

29. Using hot gloves, carefully loosen the clamp and slowly move up the flask + temperature 

probe assembly so that the hot water beaker and the hot plate can be removed. Do not move 

the fittings, only the clamp. 



 

30. Prepare a warm water bath by adding about 350 mL of hot water and 350 mL deionized 

water into a fourth 1 L beaker. 

31. Place the warm temperature bath under the flask + temperature probe assembly and slowly 

lower the clamp until the flask is submerged in warm water bath. When temperature and 

pressure readings are stable, click Keep. It may take several minutes for readings to stabilize. 

Be patient. 

32. Repeat to collect the pressure data for room temperature and ice water baths. 

33. Click Stop after you have collected the pressure data forall four water baths. Record the 

pressure – temperature data in datasheet. 

Data Analysis 

 

34. From Analyze choose Linear Fit to have the best fit for your graph. 

 

35. Click Options > Graph Options > Change the Title to “Gay-Lussac’ Law”, add the names of 

lab partners. 

 

36. Repeat the instructions given before to save a digital copy of this graph and upload it with your 

report. 

 

37. From Analyze choose Interpolate. A vertical curser will appear on the graph and the 

temperature- pressure data is displayed in a box.  

 

38. Move the cursor along temperature axis and answer questions 3 and 4 on datasheet. 

 

39. Close the program. Do not save.  
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Figure 6.2. Pressure – temperature apparatus 
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Data Sheet 
Part A. Pressure-Volume  

 

Volume (mL) Pressure (kPa) 

  

  

  

  

  

  

  

  

  

 
1. Move the cursor until volume is at 6.0 mL Record the pressure value. Next, move the cursor 

to 12.0 and 18.0 mL volume and record the corresponding pressures.  

 

 

Volume (mL) Pressure (kPa) 

6.0 178.8 
12.0  
18.0  

 

 

2. Move the cursor until volume is at 20.0 mL Record the pressure value. Next, move the cursor 

to 10.0 and 5.0 mL volume and record the corresponding pressures. 

 

 

Volume (mL) Pressure (kPa) 

20.0  
10.0  
5.0  

 

 

Attach a copy of P vs. V and P vs. 1/V graphs to your report.   
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Data Sheet 
Part B. Pressure-Temperature Data  

 

 

Temperature (K) Pressure (kPa) 

  

  

  

  

 
3. Move the cursor to 300, 150 and 100 K. Record the corresponding pressure for each 

temperature. You may need to change the minimum/maximum values of the axes by clicking 

Options > Graph Options > Axes Options.  

 

 

Temperature (K) Pressure (kPa) 

300  

150  

100  

 

 

4. Move the cursor to 200 and 400 K. Record the corresponding pressure for each temperature.  

 

 

 

 

Attach a copy of P vs. T graph to your report.  

 

 

  

Temperature (K) Pressure (kPa) 

200  

400  
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Post-Lab Questions 
 

 

1. Examine your Boyle’s Law data and answer the following questions:  

 

a. What happens to pressure when volume is doubled? 

 

b. What happens to pressure when volume is tripled? 

 

c. What happens to pressure when volume is halved? 

 

d. What happens to pressure when volume is reduced by ¼? 

 

e. Are your results in good agreement with Boyle’s law? 

 

 

2. Comment on why the shape of P-V and P – 1/V graphs are different.  

 

 

 

 

 

3. Boyle’s law states that pressure and volume of an ideal gas are inversely proportional 

when the temperature and moles (n) of gas are constant. Explain how the temperature and 

moles of gas were held constant during the first part of this experiment.  

 

 

 

 

4. Examine your Gay-Lussac’s Law data and answer the following questions:  

 

a. What happen to pressure when temperature is decreased by 1/3? 

 

b. What happens to pressure when temperature is doubled?   

 

c. Are your results in good agreement with Gay-Lussac’s law? 

 

 

 

5. Gay-Lussac’s Law states that the pressure and absolute temperature of an ideal gas are 

directly proportional when the volume and moles (n) of gas are constant. Explain how the 

volume and moles of gas were held constant during the second part of this experiment.  

 

 


