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Objectives:  To determine solubility of an inorganic salt in water as a function of temperature, 

to construct a solubility-temperature curve, and to identify the unknown salt by 

comparing an experimental curve with reference curves. 

 

Materials:  Unknown inorganic salts; distilled water. 

 

Equipment: 25 x 250 mm test tube with 2-hole rubber stopper; thermometer; glass or wire 

stirring rod; iron rings and ring stand assembly (see Figure 1.2); ceramic-centered 

gauze heating pad; 400 mL beaker; hot plate. 

 

Safety:  Some inorganic salts/solutions are irritants. All samples and solutions should be 

handled carefully. Hot glassware should be handled with care. Eye goggles should 

be worn at all times in the lab. 

   

Waste disposal: Salt solutions should be placed in the inorganic waste container provided in the 

fume hood. 

 
 

 
 

What do iced tea, soda pop, and salt water have in common? These, and many other substances 

that you use every day, are mixtures that chemists call solutions. A solution is defined as a 

homogenous mixture in which one or more substances dissolve completely in another substance. 

The substances that dissolve are called solutes, while the substance in which they dissolve is called 

the solvent. Take, for example, a cup of hot tea; the various compounds in the tea leaves that 

dissolve in the hot water are solutes, as is the sugar that is added to sweeten the tea. The hot water 

is the solvent. The solubility of a given solute is defined as the amount of solute that will dissolve 

in solution at a given temperature. For aqueous solutions, solubilities are typically reported in units 

of grams of salt per 100 mL of water (g salt/100 mL H2O). 

 

The amount of solute that will dissolve in water depends on many factors, including temperature 

and the natures of the solute and solvent (i.e., molecular vs. ionic, polar vs. non-polar). Salts, such 

as table salt (sodium chloride), are ionic compounds consisting of cations and anions; ionic 

compounds are usually soluble in water, but the extent of solubility will vary from one salt to 

another. 

INTRODUCTION 

Lab 1: Determining Solubility of an Unknown 

Salt at Various Temperatures 
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Generic terms, such as concentrated or dilute, can be used to describe how much solute is dissolved 

in solution. Chemists use the term saturated to describe a solution that contains the maximum 

mass of dissolved solute at a given temperature. Solutions that contain less than this maximum 

amount are called unsaturated, while those that contain more are called supersaturated. 

Supersaturated solutions are typically achieved by preparing a saturated solution at a high 

temperature and then cooling the solution.  

 

In this exercise you will examine the effect of temperature on the solubility of an unknown 

inorganic salt. You will observe how solubility changes with temperature and use this information 

to construct a solubility-temperature curve. By comparing your experimental curve with examples 

of known salts, you will identify your unknown salt sample.   

 

Solutions 
 

Anyone who has made iced tea knows that the amount of sugar that dissolves in the tea changes 

with temperature. At high temperatures, the sugar dissolves easily. As the tea cools, however, some 

of the dissolved sugar may recrystallize or come out of solution. At this point, we know that the 

solution is saturated with respect to the solute (sugar)—the solution contains as much dissolved 

sugar as it can hold at that temperature and the excess has precipitated from solution and remains 

undissolved.  

 

We can prepare a saturated salt solution by mixing a measured volume of water with a greater 

mass of salt than can dissolve at a given temperature so that the excess salt remains undissolved. 

The system is dynamic; some salt particles may recrystallize as dissolved ions recombine to form 

a solid, while some solid particles dissolve into solution. The total mass of dissolved salt and the 

overall solution composition remain constant as long as the temperature does not change. 

 

Alternatively, we could add an excess of salt to a measured volume of water and heat the water 

until all the salt dissolves. At this point we have an unsaturated solution; the amount of salt 

dissolved in solution is less than the maximum that the water can hold at that temperature. As the 

water cools, the solubility of the salt decreases until the mass of salt in solution exceeds the 

solubility. The temperature at which salt starts to recrystallize is called the saturation 

temperature. 

 

 

Effect of Temperature on Solubility  

 

Many factors affect the solubility of a salt in aqueous solution. One of the major factors is the 

attractive forces between the ions in the solid salt compared to the attractive forces between the 

ions and the polar solvent, water. If the attractive forces between the ionic particles and the solvent 

are greater than the attractive forces between the cations and anions in the solid crystal lattice, then 

the salt will dissolve readily, and heat energy will be released (i.e., the solution will feel warm). 

Conversely, if the attractive forces between the ions is greater than the interactions between solvent 

and ions then heat energy is absorbed by the solution (i.e., the solution cools down). For most salts, 

heat is absorbed when they dissolve in water; their solubility increases as the temperature of 

solution increases.   
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 Figure 1.1. Solubility-temperature curves for various inorganic salts in water. 

 

We can most easily visualize the effect of temperature on the solubility of a salt by plotting the 

solubility of a salt vs. saturation temperature. A solubility-temperature curve consists of the 

experimentally determined saturation temperatures on the abscissa (x-axis) and the concentration 

of salt in the saturated solution on the ordinate (y-axis). Solubility-temperature curves can be used 

to estimate the salt concentration of saturated solutions at temperatures other than those determined 

experimentally. In addition, unknown salts may be identified by comparing their experimental 

solubility-temperature curves with curves of known salts. Solubility-temperature curves of several 

inorganic salts are presented in Figure 1.1. 

 

In this experiment you will create a solubility-temperature curve for an unknown salt by dissolving 

a known mass of salt in various measured volumes of water. These solutions will be heated to 

ensure complete dissolution of the salt. As the solution cools, you will observe the saturation 

temperature of each solution. The concentration of each solution can be calculated using Equation 

1.1. 

 

experimental mass of salt (g)
concentration of salt solution = 100

total volume of water (mL)

 
 

 
  (Equation 1.1) 

 

Using your calculated solution concentrations and experimentally determined saturation 

temperatures, you will construct a solubility-temperature curve for your salt and calculate the 

percent error between your experiment and the accepted value. Remember, percent error is an 

absolute value calculation. No matter what the final value, it is recorded as a positive number. 

 

% error = [(accepted value – experimental value) / (accepted value)] x 100%  (Equation 1.2) 
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Pre-Lab Questions 

 

1. What is the difference between a saturated solution and an unsaturated solution? 

 

 

 

 

 

 

2. Briefly explain how the solubility of most salts is related to temperature. What general 

trend is observed, and why? 

 

 

 

 

 

 

3. What factors determine the solubility of a salt in water? Explain. 

 

 

 

 

 

4. A student collected the following temperature-solubility data for ammonium chloride 

(NH4Cl) dissolved in water: 

 

Mass of salt sample: 2.33 g 

 

Total Volume of 

Water Added 

Saturation 

Temperature, oC 

Solubility 

(g salt/100 mL H2O) 

3.00 98.0 77.7 

3.58 80.0  

4.24 61.0  

4.66 51.0  

5.68 30.0  

6.13 22.0  

7.06 10.0  

7.77 1.0  

  

(a) Calculate the solubility of NH4Cl for each saturation temperature and enter the values 

in the table above. 

(b) Prepare a solubility-temperature curve for NH4Cl using Excel. 

(c) From your curve, estimate the solubility of NH4Cl at 40 oC. 
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Preparing the software 
 

a. Log on to the computer at you station using your NIU credentials. 

b. Plug in the temperature probe in channel 1 of the LabQuest interface. 

c. Open “chem213: folder on the desktop. 

d. Open “Chem 213 Experiment Files” folder. 

e. Open “Experiment 213-1 “Determining Solubility of an Unknown Salt at Various 

Temperatures”. 

NOTE: This is an Event Based experiment. The software will “Keep” the data with each entry.  

 

Experiment 

3. Turn on the hotplate. Adjust the setting to 50% of maximum setting. When the bath temperature 

reaches 80-85oC, adjust the setting to 10-30%. Use a second thermometer to monitor the 

temperature water bath, it can be a glass thermometer. While the water is heating, prepare the 

original solution of your salt.  
 

I. Determining the Saturation Temperature of Original Salt Solution 

 
4. Your TA will assign you a specific salt, potassium nitrate (KNO3) or potassium chlorate 

(KClO3). Record the ID for your salt on your data sheet. 

 

5. Place 5 grams of your salt, weigh 4 g if using potassium chlorate (KClO3), in the weighing tray. 

Weigh the sample + tray and record this mass on your data sheet.  

 

6. Carefully transfer all of your sample to your test tube. Reweigh the weighing tray and record 

this weigh on your data sheet. 

PROCEDURE 

Figure 1.2. Apparatus for 

determining the saturation 

temps of salt solutions. 

1. Pick the correct size test tube and stopper based on the salt that is 

assigned to you.  

• KClO3: 20mm x 200mm tube (larger) and a number 4 one-hole 

stopper  

• KNO3: 16mm x 150mm test tube (smaller), and a number 2, 

one-hole stopper 

Fill the 400 mL beaker with approximately 300 mL of deionized water, 

and place on the hot plate as illustrated in Figure 1.2. 

2. Place the clamp assembly holding the test tube, temperature probe, 

and stopper on the ring stand, but do not lower into the beaker at this 

time.  



Chemistry 213 Lab 1     Solubility of Unknown Salts 
 

7 
 

7. Fill a clean 50 mL buret with distilled water,  

If using KNO3: dispense 3.00  mL of distilled water from the buret into the test tube containing 

your salt sample  

If using KClO3: dispense 10.00 mL of distilled water. Record the actual volume of water added 

to your test tube in Table 1.1 to the nearest 0.01mL. 

 

8. Obtain a stir paddle and insert the narrow end of it through the bottom of the one-hole stopper, 

next to the thermometer probe. Then insert the paddle, thermometer, and the stopper into the test 

tube. You must be able to stir the contents of the tube using the paddle.  

 

9. When the temperature of the water in the beaker is about 80 ⁰C, proceed to step 10. 

 

10. Clamp the test tube to the ring stand using a utility clamp and lower the test tube assembly 

into the hot water bath until the level of water in the test tube is aligned with the level of water in 

the beaker. Secure the utility clamp to the ring stand. 

 

11. Stir the mixture in the test tube by slowly moving the stirring rod up and down in the 

solution. Continue mixing and heating the test tube and contents to 80 ⁰C. 

 

12. If the salt sample is not completely dissolved when the temperature of the solution has 

reached 80 ⁰C, remove the test tube from the hot water bath and add 0.50 mL of distilled water to 

your test tube. Record the exact total volume of water added to the test tube in Data Sheet I and 

in Table 1.1 under Solution 1.  

 

13. Reheat the test tube and contents in the hot water bath to 80 ⁰C while stirring carefully. 

 

14. If necessary, repeat steps 12 and 13 until your salt sample is completely dissolved in solution 

at 80 ⁰C.  

 

15. After the salt has completely dissolved, remove the stopper and 

paddle from the test tube and insert the temperature probe.  Click the 

“Collect” icon in the top menu bar of the Logger Pro. Use the 

temperature probe to continue stirring the mixture for 2-3 minutes or 

until the temperature reading of the probe is stable. Next, loosen the 

clamp holding the tube and lift and swing the test tube into a position 

away from the bath, Figure 1.3.  Re-clamp the tube and continue 

stirring the contents using the probe. Figure 1.3 Remove test 

tube from hot bath 
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16. Continue to stir the solution in the test tube while monitoring the temperature of the solution 

in the test tube.  

 

17. Carefully observe the solution. Hit the “Keep” icon at the temperature that salt begins to 

recrystallize. This is the saturation temperature. Do NOT click the “Stop” until the end of the 

experiment. Record this temperature in Data Table 1.1. 

 
 

 Enter “1” (for Solution 1) in the dialog box for the first crystallization temperature. You will later 

enter the calculated solubility in the “Entry” column of the data table.  

 

 

II. Determining the Saturation Temperature of Diluted Salt Solutions 

 
18. Add 0.50 mL of distilled water from the buret to the solution in the test tube, this is Solution 

2.  Record the volume of added water in Data Table 1.1. You will later record the total volume 

of water added to the test tube for Solution 2.  

 

19. Place the test tube in the hot water bath and heat it while stirring until all the salt crystals 

have dissolved into solution. 

 

20. Remove the test tube from the hot water bath and allow the solution to cool while stirring. 

Note the temperature at which salt crystals begin to form. Repeat step 17 to “Keep” the 

temperature of crystallization. 

 

21. Enter 2, 3, … for “Entry” in the dialog box for the rest of crystallization temperatures.  

 

22. Repeat steps 18 -20. If the saturation temperature does not change significantly with 0.5 mL 

additions of distilled water, add 1.00 mL increments.  

 

23. If the saturation temperature falls below room temperature, replace the hot water bath with an 

ice bath. Add more 0.50 or 1.00 mL increments of distilled water and repeat steps 18–20 until 

you have obtained saturation temperatures for at least eight diluted salt solutions. 

 

24. Press “Stop” icon after you have collected at least eight crystallization temperatures. 

Do not exit the software until you have performed the data analysis, printed the graph, 

data table, and answered question 2 of post lab as instructed in the next steps.
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Analyzing the Data Using Logger Pro Software 

 

In this section, you'll input the solubility of your salt calculated 

at various temperatures into Logger Pro, and the software will 

generate a plot of the salt's solubility versus temperature. 

 

1. Make the following changes to change the name and the 

units of “Entry” column: 

a. Right click on the data table and choose “Column 

Options” > “Latest | Entry”.   

b. Enter “Solubility” for “Name”. 

c. Enter “Sol” for the “Short Name”. 

d. Enter “g/(100 mL Water)”  for “Units”. Click “Done”. 

 

2. Calculate the solubility per 100 mL of water in Data Table 1.1 at each saturation temperature. 

For example, if 5.00g of salt was dissolved in total 3.00mL of water at 77.5 ⁰C, the solubility 

in 100 mL of water at 77.5 ⁰C is equal to: 

          𝑆𝑜𝑙𝑢𝑏𝑖𝑙𝑖𝑡𝑦 (
𝑔

100𝑚𝐿 𝑊𝑎𝑡𝑒𝑟
) =  

5.00𝑔 𝑠𝑎𝑙𝑡

3.00𝑚𝐿 𝑜𝑓 𝑤𝑎𝑡𝑒𝑟
𝑥100 =  167 (

𝑔

100𝑚𝐿 𝑊𝑎𝑡𝑒𝑟
)    

 

3. Enter the calculated solubility at each saturation temperature in the new “Solubility” column 

of data table in Logger Pro. You can enter the value by clicking on the appropriate box. 

Logger Pro will generate a plot, this is the solubility plot of your salt vs. temperature. 

 

4. You may need to use the “Autoscale” or manually rescale “X” and “Y” axes to see all the 

data points. 

To manually change the scale, double-click on the numbers on the axis and change the scale 

under the “Axis Options” tab.  

 

5. From “Analyze” menu choose “Curve Fit” to draw a best fit line on your graph. Try 

different fits to find the best fit for your graph. Hit OK when you find the best fit. 
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6. From “Analyze” menu: 

a.  Choose “Interpolate”. A vertical line will appear that can be moved on the graph for 

X and Y reading. 

b.  A box also will appear on the graph with X and Y axes readings. 

 

7. Use the solubility plot to determine and record the solubility of your specific salt at 20 C. 

This is the answer to post lab question 1A. 

 

8. To print your data and graph: 

a) Go to File > Page Set up and choose “Portrait”.  

b) Go to File > Print Preview to ensure that both the data table and the graph are in the 

same page. Click “Print”. 

c) Enter your name/s and comment in the dialog box, OK. 

d) Click the “PrintScreen” key on the keyboard, save the image and email it to each person 

in the group. Every group member can later print the image. 

 

9. Attach or upload a copy of the data/graph to your lab report. 

 

10. Exit the Logger Pro software. Do not save the changes. 

Waste disposal: Salt solutions should be placed in the inorganic waste container provided in the 

fume hood. 

Wash hands thoroughly with soap or detergent before leaving the lab. 
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1. Calculate the solubility of your salt (in grams of salt per 100 mL of water) at the original 

saturation temperature. Record this solubility in the “Solubility” column in Loger Pro. 

 

For example, if 5.00g of salt was dissolved in total 3.00mL of water at 77.5 ⁰C, the solubility in 

100 mL of water at 77.5 ⁰C is equal to: 

          𝑆𝑜𝑙𝑢𝑏𝑖𝑙𝑖𝑡𝑦 (
𝑔

100𝑚𝐿 𝑊𝑎𝑡𝑒𝑟
) =  

5.00𝑔 𝑠𝑎𝑙𝑡

3.00𝑚𝐿 𝑜𝑓 𝑤𝑎𝑡𝑒𝑟
𝑥100 =  167 (

𝑔

100𝑚𝐿 𝑊𝑎𝑡𝑒𝑟
)    

 

 

2. Calculate the solubility of each of your diluted salt solutions and record these solubilities in 

the “Solubility” column in Loger Pro along with their experimental saturation temperatures. 

 

3. Print or screenshot a copy of solubility-temperature graph from Logger Pro.  

 

 

 

 

 

 

 

 

 

 

 

 

CALCULATIONS 
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Data Sheet 
 

ID of salt: ________________ 

 

I.  Determining the Saturation Temperature of the Original Salt Solution 

           

Mass of weigh paper + sample (g)   _________________  

Mass of weigh paper (g)    _________________   

 Mass of sample (g)*    _________________   

Initial volume of water added (mL)   _________________ 

Total volume of water added (mL)    _________________ 

Saturation temperature (oC)    _________________   

Solubility (g salt/100 mL water)   _________________ 

*determined as the difference of prior mass measurements 

 

II.  Determining the Saturation Temperature of Diluted Salt Solutions 

Total volume of original solution (mL): __________________ 

Data Table 1.1 Solubility of Diluted Salt Solutions 

Solution 

# 

Volume of 

Water Added 

(mL) 

Total Volume of 

Diluted Solution 

(mL) 

Saturation 

Temperature 

(oC) 

Solubility 

(g salt/100 mL H2O) 

1     

2     

3     

4     

5     

6     

7     

8     

9     

10     
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Post-Lab Questions 

 

1. A. Determine the solubility for your specific salt at 20°C.  

B. Determine the % error for your specific salt at 20°C.  

(Accepted values at 20°C: KNO3 – 33 g/100 mL; KClO3 – 7.3 g/100 mL) 

 

 

 

 

 

 

2. From the information provided in Figure 1.1, estimate the temperature at which 10.0 g 

KNO3 dissolved in 12.5 mL of water would be a saturated solution. 

 

 

 

 

 

3. While transferring the weighed salt to the test tube in this experiment, a student accidently 

and unknowingly spilled some of their sample. How will this salt loss affect the salt 

solubilities calculated by this student? Will they be too high, too low, or unaffected? 

Explain. 

 

 

 

 

 

 

4. It is important to keep the test tube closed to avoid evaporation of water while heating the 

salt solution. 

(a) If a loss of water occurs unknowingly, briefly explain how this loss of water by 

evaporation would affect the initial calculation of the solubility of your salt.  

 

 

 

 

 

 

(b) Would this initial evaporation affect the calculated solubility of your salt at each 

subsequent experimental saturation temperature or just the initial temperature? Explain. 
 


